Trance Audio Amulet MVT sur Gibson J45

tout ce qui touche à l'électronique

Modérateur : FAQueurs

Avatar du membre
Fonzy
intoxiqué du copeau
Messages : 1875
Enregistré le : Mar 2 Aoû 2005 15:16
Nombre de guitares fabriquées : 5
Localisation : essonne

Trance Audio Amulet MVT sur Gibson J45

Messagepar Fonzy » Mer 23 Déc 2020 15:52

Bonjour à tous,

Je me suis fait mon cadeau de Noel en avance. J'au craqué pour une J45 Custom Pure Voice (achat d'occase à un ami)

Cette guitare est équipé en electro du Trance Audio Amulet avec vol et Tone dans la rosace.

Je ne sais pas si quelqu'un connait ce système mais j'ai une question qui me turlupine. Si je mets la pile, il y a une led rouge qui clignote en permanence entre le bouton de vol et tone, et ce même si la guitare est débranchée.
Du coup je me dis que la pile se vide petit a petit … Est ce normal d'après vous ?

En recherchant sur le net, je crois comprendre qu'il s'agit d'un led de contrôle de la batterie. Mais la guitare qui clignote en pleine nuit c'est chiant ?

Donc savez vous si c'est normal et comment arrêter ce truc ?

En plus pour avoir accès à la pile il faut démonter les cordes (ou les détendre a fond si on a des petites mains) donc pas pratique du tout.

Merci pour vos avis et connaissance surtout

Fonz !
Un concerné n'est pas forcément un imbécile en état de siège pas plus qu'un concubin n'est obligatoirement un abruti de nationalité cubaine ...

Avatar du membre
gema1831
Mais tais-toi !!!
Messages : 4658
Enregistré le : Ven 30 Déc 2016 17:26
Nombre de guitares fabriquées : 11
Localisation : Belgique

Re: Trance Audio Amulet MVT sur Gibson J45

Messagepar gema1831 » Mer 23 Déc 2020 17:37

Salut,
je viens de lire la notice d'emploi du Audio Amulet et il y est indiqué que si la LED clignote a intervalle de 1sec. tu as quelques heures pour la changer (indicateur de charge faible)

http://www.tranceaudio.com/manuals/NEWA ... anual2.pdf

EDIT : Il me semble qu'il faut mettre le VOL au minimum (off) pour éteindre le système (après avoir débranché le câble)

Avatar du membre
Fonzy
intoxiqué du copeau
Messages : 1875
Enregistré le : Mar 2 Aoû 2005 15:16
Nombre de guitares fabriquées : 5
Localisation : essonne

Re: Trance Audio Amulet MVT sur Gibson J45

Messagepar Fonzy » Sam 26 Déc 2020 22:51

Désolé je n'avais pas vu ta réponse. Je vais regarder le truc mais j'avais mis une pile neuve il me semble. Je vais vérifier
Fonz
Un concerné n'est pas forcément un imbécile en état de siège pas plus qu'un concubin n'est obligatoirement un abruti de nationalité cubaine ...

Avatar du membre
Fonzy
intoxiqué du copeau
Messages : 1875
Enregistré le : Mar 2 Aoû 2005 15:16
Nombre de guitares fabriquées : 5
Localisation : essonne

Re: Trance Audio Amulet MVT sur Gibson J45

Messagepar Fonzy » Jeu 1 Avr 2021 12:48

Salut,

Alors mon problème est résolu (content le Fonz). En fait ne voyant pas le problème tout seul, j'ai fini par contacter le constructeur Trance Audio. Après de multiple échange avec 12h de décalage entre chaque mail, j'ai fini par avoir l'ingénieur concepteur du machin qui m'a envoyé toutes les instructions pour vérifier et corrigé le problème.
Pour résumer la soudure de contacteur de la pile touchait le boitier métallique du pré-ampli ce qui ne coupait plus la pile.
Du coup j'ai refait la soudure et par précaution mis un scotch isolant dans le fond du boitier et là miracle ! quand je débranche le jack la led de contrôle de déconnection clignote bien ! je vais plus vider une pile en 1 semaine !

Voilà c'était juste pour clore le sujet.

Fonz
Un concerné n'est pas forcément un imbécile en état de siège pas plus qu'un concubin n'est obligatoirement un abruti de nationalité cubaine ...


Retourner vers « Électronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité