Problème câblage Les Paul

tout ce qui touche à l'électronique

Modérateur : FAQueurs

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 10:07

Bonjour,

Je suis en train de fabriquer une Les Paul, quand je suis arrivé à l'électronique, l'étape que je redoutais. J'ai suivi le schéma de câblage parfaitement, je suis sûr de ne pas avoir fait d'erreur, mais quand je branche la guitare, que je mets en position chevalet, j'ai du son, par contre, quand je branche en position manche, j'ai quasiment pas de son, ce n'est qu'en augmentant à fond le son de l'ampli que j'ai quelque chose. Les micros marchent très bien (j'ai échangé les fils pour mettre le micros manche à la place du chevalet et inversement et ça fait ma même chose mais dans l'autre sens). J'ai testé les potards et ils marchent bien.
Je ne sais pas du tout ce qui cloche ....

Quelqu'un aurait-il une idée d'où vient le problème ?

Merci d'avance :D

Avatar du membre
gema1831
Jojo je te rattrape !!!
Messages : 2531
Enregistré le : Ven 30 Déc 2016 17:26
Nombre de guitares fabriquées : 11
Localisation : Belgique

Re: Problème câblage Les Paul

Messagepar gema1831 » Dim 3 Nov 2019 10:21

salut,
une petite photo de ton câblage?
et peut-être aussi le schéma que tu as utilisé (il y en a sur le net qui sont faux)

Avatar du membre
Pedro
-
Messages : 14713
Enregistré le : Dim 3 Oct 2004 01:19
Nombre de guitares fabriquées : 0

Re: Problème câblage Les Paul

Messagepar Pedro » Dim 3 Nov 2019 10:22

Juste pour commencer à réfléchir : tu es sûr de la qualité de tes soudures ? Elles sont toutes bien brillantes et tiennent bien ?
Je suis sûr que si tu fais une photo (une belle, hein, pas floue ni rien), une demi-douzaine de gars d'ici verront tout de suite si ton montage est nickel (parce que des fois, quand on a le nez dessus, on repasse devant une erreur qu'on a faite sans la voir).

(Et vlan, Gema est au taquet dès le matin...)

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 10:37

salut,
voilà l'image (j'ai pris du mieux que j'ai pu):

Image

mes soudures sont brillantes et tiennent bien (enfin, je pense ...)

pour le schéma, je sais qu'il est bon

Avatar du membre
stephane isiar
Se lève la nuit pour poster
Messages : 704
Enregistré le : Jeu 3 Déc 2015 01:31
Nombre de guitares fabriquées : 0

Re: Problème câblage Les Paul

Messagepar stephane isiar » Dim 3 Nov 2019 11:02

1 seule patte soudée au capot de potar de volume ? il ne devrais pas il y avoir celle du deuxieme volume ?

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 11:07

stephane isiar a écrit :1 seule patte soudée au capot de potar de volume ? il ne devrais pas il y avoir celle du deuxieme volume ?


La patte de droite de l'autre volume est connectée aussi (on ne le voit pas mais il y a un fil qui va avec toutes les autres masses)

yngwie
prefere poster qu'aller en vacances
Messages : 444
Enregistré le : Dim 27 Fév 2005 12:39
Nombre de guitares fabriquées : 100
Facebook : https://www.facebook.com/artisanluthier
Localisation : stambruges belgique
Contact :

Re: Problème câblage Les Paul

Messagepar yngwie » Dim 3 Nov 2019 11:27

bah, c'est degueulasse comme montage, tu dessoudes tout et tu recommences. il y a plein de photos et schema de cablage de les paul sur gogole. rien de tel qu'un cablage propre pour eviter les mésaventures.
pro depuis 1993 et bientot la fin

Avatar du membre
super_taz
FAQeur
Messages : 6380
Enregistré le : Mer 16 Nov 2005 16:55
Nombre de guitares fabriquées : 6
Localisation : Antony (92)

Re: Problème câblage Les Paul

Messagepar super_taz » Dim 3 Nov 2019 11:32

verifie que tu n'as pas de court circuit sur le potard volume du micro manche (celui en haut a gauche normalement)
verifie aussi au niveau de ton selecteur que celui ci fait bien contact et qu'il n'y a pas de court circuit
Two in the pink,
One in the stink.

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 11:39

super_taz a écrit :verifie que tu n'as pas de court circuit sur le potard volume du micro manche (celui en haut a gauche normalement)
verifie aussi au niveau de ton selecteur que celui ci fait bien contact et qu'il n'y a pas de court circuit


D'acc
J'ai une question: j'ai vu qu'il ne fallait pas que la masse et le point chaud se touchent. Donc si je mets mon multimètre sur un point chaud et sur une masse, que je me mets en position buzzer, est-ce que le multimètre est sensé montrer qu'il n'y a pas de connections (ne buzz pas) ?

Avatar du membre
super_taz
FAQeur
Messages : 6380
Enregistré le : Mer 16 Nov 2005 16:55
Nombre de guitares fabriquées : 6
Localisation : Antony (92)

Re: Problème câblage Les Paul

Messagepar super_taz » Dim 3 Nov 2019 11:55

si ca sonne, c'est mauvais signe. tu devrais trouver une resistance legerement inferieure a celle des tes micros, avec les volumes a fond (la moitie si ton selecteur est en position 2)
Two in the pink,
One in the stink.

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 12:12

super_taz a écrit :si ca sonne, c'est mauvais signe. tu devrais trouver une resistance legerement inferieure a celle des tes micros, avec les volumes a fond (la moitie si ton selecteur est en position 2)


Effectivement, j'ai une résistance à 40 kOhm au lieu de 800 kOhm
Et quand le sélecteur est au milieu j'ai peu de son sur les deux micros

Avatar du membre
super_taz
FAQeur
Messages : 6380
Enregistré le : Mer 16 Nov 2005 16:55
Nombre de guitares fabriquées : 6
Localisation : Antony (92)

Re: Problème câblage Les Paul

Messagepar super_taz » Dim 3 Nov 2019 12:19

Il font quelle résistance tes micros?
Two in the pink,
One in the stink.

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 12:22

800 kOhm et 1300 kOhm

Avatar du membre
super_taz
FAQeur
Messages : 6380
Enregistré le : Mer 16 Nov 2005 16:55
Nombre de guitares fabriquées : 6
Localisation : Antony (92)

Re: Problème câblage Les Paul

Messagepar super_taz » Dim 3 Nov 2019 12:38

c'est pas possible, il doit y avoir une virgule quelque part. Plutot 8k et 13kOhms
Two in the pink,
One in the stink.

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 12:57

Oui c'est ça, je savais plus où était la virgule

Avatar du membre
Pedro
-
Messages : 14713
Enregistré le : Dim 3 Oct 2004 01:19
Nombre de guitares fabriquées : 0

Re: Problème câblage Les Paul

Messagepar Pedro » Dim 3 Nov 2019 13:59

Il y a un capot qui n'est pas cablé, non ?

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 15:15

Oui mais il est de toute façon à la masse avec le blindage, non ?

Avatar du membre
Enrico
Moderatus Simplex
Messages : 6688
Enregistré le : Dim 27 Juin 2010 20:52
Nombre de guitares fabriquées : 3
Localisation : Belfort, banlieue nord

Re: Problème câblage Les Paul

Messagepar Enrico » Dim 3 Nov 2019 16:05

La photo est lisible, mais pas le câblage.
Il y a deux schémas principaux pour le câblage des LP, '50s' et 'modern', et je ne reconnais aucun des deux.
Soit tu utilises une variante et il faut nous donner un lien ou une image, soit c'est bien l'un de ces deux là et il y a clairement des différences.

Dans tous les cas, ton câblage mérite une grosse mise au propre, quelques conseils pour cela:
- câbler tout ce qui peut l'être en dehors de la guitare, sur une plaque de carton percée à l'identique de la guitare
- mettre des longueurs de câble minimales sur ce pré-câblage afin de ne pas encombrer la cavité
- dénuder au plus juste (2 à 3mm), bien torsader et étamer les fils avant de les souder
- utiliser et respecter un code de couleur, en particulier pour la masse
- la gaine thermo c'est bien, mais là je ne vois pas ce qu'elle apporte, à part compliquer la tâche

Spaghetti
Moyen posteur
Messages : 13
Enregistré le : Mer 20 Fév 2019 20:15
Nombre de guitares fabriquées : 2

Re: Problème câblage Les Paul

Messagepar Spaghetti » Dim 3 Nov 2019 16:47

j'utilise probablement une variante :

Image

-j'ai en effet câblé le maximum à l’extérieur de la guitare
-c'est ce que j'ai fait mais je pouvais pas faire beaucoup de choses à l'extérieur
- merci pour ce conseil !!
-je n'avais pas beaucoup de fils à disposition donc j'ai fait avec ce que j'avais mais j'aurais dû faire ça ...
-on m'a dit d'en mettre pour éviter que des câbles de masse touchent des câbles de points chauds et pour rassembler les masses ensemble (sinon c'est galère à souder )

Avatar du membre
super_taz
FAQeur
Messages : 6380
Enregistré le : Mer 16 Nov 2005 16:55
Nombre de guitares fabriquées : 6
Localisation : Antony (92)

Re: Problème câblage Les Paul

Messagepar super_taz » Lun 4 Nov 2019 10:02

au final, tu lis combien entre le point chaud de ton micro et la masse?
Two in the pink,
One in the stink.


Retourner vers « Électronique »

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités